[Plugin] Stroboscope

Stroboscope

Version: AIMP v2.60 or later
Type: Visualization

Description:

Package includes color and black and white versions of the new Visualization

Download:

Stroboscope

Leave a Reply